Crazy Magnetic Glitch!

Report bugs, registration issues, or just suggest some new features in this thread! Guaranteed to have at least 10% more dev attention than other threads!

Crazy Magnetic Glitch!

Postby Quazwrath on Sun Aug 03, 2008 8:38 pm

I was attempting to create a dome with an internal engine of six clockwise wheels that powered four un-powered wheels on "The Wall". But as soon as I added the dome, I don't know what happened. When you click start, the entire thing collapses immediately and somehow, all of the blocks in the wall rush into it like it's a magnet. However, it does work how it's supposed to if you click start, wait a second, hit the space bar, wait a second, and hit the space bar again. This is the weirdest glitch I've seen.

http://FantasticContraption.com/?designId=211241
Quazwrath
 
Posts: 4
Joined: Sun Aug 03, 2008 2:12 pm

Re: Crazy Magnetic Glitch!

Postby Entity on Mon Aug 04, 2008 5:30 am

It seems to be related to the number of rods connected to one wheel.
User avatar
Entity
 
Posts: 426
Joined: Thu Jul 24, 2008 1:00 pm

Re: Crazy Magnetic Glitch!

Postby Security77 on Mon Aug 04, 2008 12:23 pm

Ya this guy I know somehow accidentally made this.
Security77
 
Posts: 2
Joined: Sat Aug 02, 2008 6:24 pm

Re: Crazy Magnetic Glitch!

Postby mtdewd on Mon Aug 04, 2008 4:31 pm

See also http://fantasticcontraption.com/forum/viewtopic.php?f=3&t=216
It's interesting to me that if you click the red back-arrow, your contraption resets itself, but the magnetized pieces stay in the box.
Then you can click Start again and it works as designed.
User avatar
mtdewd
 
Posts: 1537
Joined: Wed Jul 30, 2008 2:22 pm
Location: Maple Corner VT


Return to Feedback and Problems



Who is online

Users browsing this forum: No registered users