Design Links With Linux

Report bugs, registration issues, or just suggest some new features in this thread! Guaranteed to have at least 10% more dev attention than other threads!

Design Links With Linux

Postby zettix on Fri Aug 15, 2008 11:02 pm

Say you get a link like:
http://FantasticContraption.com/?levelId=3024
But you're using Linux or some such and you get this error:
"You need to upgrade your Flash Player
Take a second to install the newest version of flash from adobe: "

I've sent an email to the developers, but in the mean time you can get around this by adding &detectflash=false to the end of the URL. So
http://FantasticContraption.com/?levelId=3024
Becomes
http://FantasticContraption.com/?levelI ... lash=false

And magic happens.
Sean
zettix
 
Posts: 2
Joined: Sun Aug 10, 2008 6:10 pm

Return to Feedback and Problems



Who is online

Users browsing this forum: No registered users

cron