messages issues

Report bugs, registration issues, or just suggest some new features in this thread! Guaranteed to have at least 10% more dev attention than other threads!

messages issues

Postby lord_hamybal on Tue Aug 17, 2010 2:16 pm

i got like a week problems with messages

and i just found out Jhawk have the same problem

if you send a message and you push submit it just jumps back to the message again

sometimes the persons get the message sometimes it doesnt.. its quite irritating to need to check Every time if they did or did not get the message


fix it please
User avatar
lord_hamybal
 
Posts: 3359
Joined: Thu Oct 09, 2008 10:04 am

Re: messages issues

Postby uuuiiiooop on Tue Aug 17, 2010 6:55 pm

I have the same problem but they always get sent anyways
User avatar
uuuiiiooop
 
Posts: 624
Joined: Sun Nov 09, 2008 2:41 pm
Location: More than five hundred thousand levels. Over eleven million designs.

Re: messages issues

Postby lord_hamybal on Wed Aug 18, 2010 10:47 am

anfound out a new issue

if i want to send a pm 2 or more people then the names dissapears....

if i send jdel a message d i just then add jonny then the names disaapears and if i press submit it really does say you send to no one
User avatar
lord_hamybal
 
Posts: 3359
Joined: Thu Oct 09, 2008 10:04 am

Re: messages issues

Postby Skips on Sat Aug 21, 2010 7:46 am

I've got this problem too, if you try to preview something it reverts back to a blank page. Pretty irritating as I always preview.
User avatar
Skips
 
Posts: 1270
Joined: Fri Aug 15, 2008 11:11 am
Location: Blighty

Re: messages issues

Postby blegles on Mon Aug 23, 2010 9:11 pm

i have this too, and it happens when i post too. i hit submit and than it takes me to some random page. it usually posts though. the page says " no post mode specified."
blegles
 
Posts: 908
Joined: Fri Aug 15, 2008 5:08 pm

Re: messages issues

Postby Paleo8 on Fri Sep 24, 2010 3:47 pm

blegles wrote:i have this too, and it happens when i post too. i hit submit and than it takes me to some random page. it usually posts though. the page says " no post mode specified."


I don't guess anyone works on these errors anymore in this forum... I have been getting this same "no post mode specified" error for weeks.... I also can't preview my post before it jumps to another page
User avatar
Paleo8
 
Posts: 2164
Joined: Sun Oct 19, 2008 7:56 am
Location: KCMO

Re: messages issues

Postby Dean-o on Fri Sep 24, 2010 6:06 pm

same same... i sort of get the feeling this forum has become un-moderated :(
User avatar
Dean-o
 
Posts: 1023
Joined: Thu Dec 31, 2009 4:34 pm
Location: Spreading its influence across the world for everyone to play.


Return to Feedback and Problems



Who is online

Users browsing this forum: No registered users

cron